Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want my computer to go into deep sleep so the fans all turn off and such. It's a Tyan K8WE motherboard. I have the latest Bios installed. Is there some setting or something I can do to get it to go to S3 sleep so only the RAM is powered, fans are all off, etc.?

Right now if I tell it to go to sleep, it will, but the fans are still running.

OS: Windows Vista 64-bit.

share|improve this question
up vote 1 down vote accepted

The bad news is that even the latest BIOS (S2895) does not include any settings for power-management.

The good news is that the board supports ACPI 2.0, so you should be able to configure it in software to use S3.

If you are using Windows, you can download Microsoft’s dumppo utility and disable S1 as so (from an admin command-prompt):

dumppo admin /ac minsleep=s3

Reboot, and Windows should only use S3 instead of S1 from that point on.

If the BIOS is reporting that it does not support S3, check that all of the necessary power cables are plugged in and that the power-supply is compatible. The K8WE has specific power requirements and perhaps it is preventing STR if they are not being met. From page 32 of the manual:

There are three power connectors on your Thunder K8WE.

The Thunder K8WE requires an EPS12V/SSI EEB 3.51 (24 pin + 8 pin) power supply to boot. TYAN recommends using a split plane power supply because of the amount of power the S2895 requires. You also have an option of using an SSI v3.51 workstation power supply. This is recommended when running both PCI Express slots.

WARNING: NEVER plug the 8-pin power connector into the 6-pin connector. Doing so will damage the motherboard and/or other components.

Please be aware that ATX 2.x and ATXGES power supplies are not compatible with the board and can damage the motherboard and/or CPU(s). This chart represents SSI EEB 3.51 split plane power supply.

Applying power to the board

  1. Connect the SSI Workstation 6-pin power connector (if needed).
  2. Connect the 8-pin CPU Power connector.
  3. Connect the 24-pin Main Power connector.
  4. Connect power cable to power supply and power outlet

NOTE: YOU MUST unplug the power supply before plugging the power cables to motherboard connectors.

share|improve this answer
Thanks for the great info and research! Unfortunately, it still doesn't appear to be working. The fans still stay on. I ran "dumppo cap" and it doesn't list S3 under capabilities. Does that mean it's not going to work because the motherboard doesn't support it? – taotree Aug 13 '12 at 23:42
What modes does it list? Check that all three power cables are plugged in and that the power-supply is compatible. – Synetech Aug 14 '12 at 5:02
It lists S1, S4, S5. I'm confident the power-supply is compatible. I did the research and was careful when I bought it. I don't have the SSI cable connected. I could go plug that in and try again. – taotree Aug 14 '12 at 6:03
That’s a good idea. S3 (suspend-to-RAM) requires running power through the RAM to keep it active. This is usually done through a separate rail these days to avoid having the power drop slightly when for example, you plug in a USB device to a powered port. Perhaps the board is sensitive and just disables S3 when it detects that the correct power cables are not installed. – Synetech Aug 14 '12 at 6:20

Assuming you are using windows server OS:

There is a bit more detail (excerpt below highlight to your question) from an article here:

S3 done right

Check your BIOS settings: Make sure your BIOS Power Management settings are set to S3 standby.

Are you using a USB keyboard or mouse? This may be holding you back. For fear of allowing a computer to enter a sleep state that it was incapable of resuming from due to incompatible USB devices, Microsoft decided that if USB input devices were present, it would not allow S3 Standby mode. Fortunately this is easily bypassed through use of a registry entry.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\usb “USBBIOSx”=DWORD:00000000

share|improve this answer
There is no option in the BIOS. – Synetech Aug 9 '12 at 18:38
@Synetech careful with the assumption, my questions span multiple computers. However, I certainly should have stated what OS I was using in the question. Sorry about that. – taotree Aug 13 '12 at 23:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .