Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a router (Linksys E3500) set up as an AP. To do that I just disabled DHCP on the router. I can connect devices to it fine, but I'm having a couple of issues.

So I have a DC setup. It's in the same subnet as the router and I can ping it fine, but when I browse to the AP for management it prompts with the username/password and won't accept the credentials. Not sure what's going on here as I've always used the same credentials and I logged into the router fine when I was first setting it up.

Another issue, is if I try to ping this router from a different subnet, it fails. I can ping the DC fine from this subnet. Would this be to do with the AP just acting as a pass-through?

Cheers!

share|improve this question
    
The different subnet is a different physical or virtual subnet? With what ip do you ping the AP on that subnet? Did you ever managed to connect the AP's management from this DC before? Had you try to reset the AP's settings and use the default credentials? –  amotzg Aug 6 '12 at 7:40

1 Answer 1

up vote 0 down vote accepted

If all you did was disable the DHCP server but not set it to bridge mode, then you left the NAT gateway code running, so the router considers its WAN port to be a different network than its LAN and WLAN ports. Depending on which port you're now using to connect it to the upstream network, and depending on how the upstream network's subnet compares to the subnet the E3500's NAT code is trying to use for the LAN and WLAN ports, there could be problems. For example if both used 192.168.1.x, the both the E3500 and the upstream router might be having IP address conflicts as they're both trying to be 192.168.1.1.

So if you haven't set bridge mode, do that now, and see if that resolves your problems.

share|improve this answer
    
Thank got it. Thanks. –  Wookie321 Aug 8 '12 at 0:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.