Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Fedora 17 doesn't seem to have a "Never" option for the screen timeout setting.

Is it possible to disable this power-saving feature? This is for a machine showing a dashboard which should always be on.

share|improve this question

in shell type this

/usr/bin/gsettings set org.gnome.desktop.screensaver idle-activation-enabled false
share|improve this answer
    
My Fedora 18 gives me "** (process:8084): WARNING **: failed to commit changes to dconf: The connection is closed" after running this command... – Lamy Feb 17 '13 at 15:09
    
Edit: Ah had to use su - instead of just su to shift to root user. – Lamy Feb 17 '13 at 15:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .