Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I keep Messages over on the left side of the screen so I can see when someoene's sent me a new message. But if I click to make the window active, and then click again to make a conversation active, it registers that as a double-click when I only want to switch to the conversation.

This causes it to open in its own window. This happens a majority of the times that I try to switch to a conversation, and it's pretty annoying. There's a menu item, a context menu item, and a keyboard shortcut for it when I really need it. So, is there a way to disable that double-click event altogether?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.