Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have just set up Gmail on my iPhone4 using the Exchange/IMAP method (m.google.com).

Everything works great - the only problem I'm having is that when I send a new mail from my iPhone to myself, I get the new mail notification twice - once for the new mail in the inbox (as expected) but then a 2nd notification chime for the sent item.

I want to keep my Sent Items in sync between my iPhone and Gmail, however, I'd rather not get the Sent Item chime/notification (and have to go in and read it to clear it from my 'unread mails').

I also noticed similar behaviour if I send a mail via the Gmail website (again, to myself), my mail.app (Mac OS) will show both the new/unread mail in both my Inbox and Sent Items - same behaviour.

Any ideas how to sort this?

share|improve this question
    
If you sent it to yourself, then it SHOULD show up in both Sent and New. What exactly are you trying to accomplish? –  techie007 Aug 6 '12 at 20:16
    
Agreed, it should appear in both. What I'm trying to achieve is being notified of the new mail in my inbox, but not getting the additional '1 new item' appear in my sent items - I never want anything in my Sent Items to appear as an 'unread/new mail'. In the same way that if I send a mail to someone else, that mail appears under Sent Items, but not as a new/unread mail. It's that same behaviour for the sent item that I'm trying to achieve. I hope that makes sense. –  marcusstarnes Aug 6 '12 at 20:19
add comment

2 Answers

up vote 2 down vote accepted

This is one of the side-effects of Gmail's label, rather than folder structure.

Once you send an email to yourself, Gmail will identify the email you receive as unread. Since the email you receive is the same as the one stored labeled under Sent mail, the entry will also show as unread under Sent Mail.

It is important to understand that in the case where you send emails to yourself, the Sent Mail entry is in fact one and the same newly-received entry in your inbox. This entry is marked as unread.

share|improve this answer
    
OK that makes sense. So there isn't a way around this then I guess? –  marcusstarnes Aug 13 '12 at 16:14
    
I don't think there is a way around this. I am pretty sure that it is possible to circumvent it via a custom Gmail script, but I have not heard of anything near it yet. –  Bobster Aug 14 '12 at 16:39
add comment

Seconding Bobster, but to answer your question: no, because there is no way to send a "read" email. Once you read it in your inbox, it will be marked as Read in both your inbox and Sent folder. To get rid of the second chime, just turn off the "Sent" sound in your settings (settings-->sounds-->sent mail).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.