Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I get random BSOD, then when my computer reboots my SATA drives are gone and it gets stuck at "verifying DMI pool data". By rebooting they sometimes re-appear.

Before this my computer has been running without any issues for two years.

At first I thought this was related to my hard-drives, but after disconnecting all except one and retrying nothing changed.

I ran memtest for 24 hours in addition to running with one ram piece at a time replacing it if I got the BSOD again.

Any suggestions to what might be causing this?

UPDATE:

I am getting the following error in my event log: "Microsoft Security Client OOBE" stopped due to the following error 0xC000000D

I tried removing a file related to Microsoft Security client as suggested on microsoft technet, but this did not solve my problem.

BSOD info: 0X000000F4(0X0000000000000003, 0xFFFFFA800481EB30, 0XFFFFFA800481EE10, 0XFFFFF8000318F720)

No dump file is created even though I did check the box for that in advanced settings.

UPDATE 2:

After @techie007 suggested it was most likely the hard-drive or the controller, I have left it on at home testing a drive from work. I have also checked online for possible issues with my SSD drive (Crucial m4), and it seems that these have a bug that makes it unstable after 5200 hours. A new firmware has been released solving this issue, so I will attempt that later today.

UPDATE 3:

My computer is now stable again, the problem that lead to this was the 5200 hour bug in crucial m4 drives.

share|improve this question
1  
Could be power problems. Have you tried a new power supply? What BSoD STOP code do you get? –  Ƭᴇcʜιᴇ007 Aug 6 '12 at 20:34
    
I did replace my power supply within the last 6 months, so it should be ok, but still that might be the issue. Since the BSOD happens at random intervals I have not yet managed to figure out what stop code I am getting. –  Lars Næss Evensen Aug 6 '12 at 20:37
1  
You may want to disable automatic reboot on Blue Screen then, that way you'll be able to read it the next time it happens. It should also report the bug check in the Event Logs as well.. Anything obvious in those? Never assume any part is good just because it was replaced "recently". Really though, we'll need much more info to help you with this, most coming from you trying general troubleshooting and asking specific questions about specific problems. Otherwise it's going to just be guesses... –  Ƭᴇcʜιᴇ007 Aug 6 '12 at 20:41
    
Thanks, I was not aware I could turn off the automatic reboot, but that will be really helpful :) I will also check the event logs. –  Lars Næss Evensen Aug 6 '12 at 20:43
    
From the event log I am getting an Event 3 - Session "Microsoft Security Client OOBE" stopped due to the following error 0xC000000D in between the Critical Kernel-Power (because the machine reboots without shutting down properly). –  Lars Næss Evensen Aug 6 '12 at 21:06

2 Answers 2

Go into your BIOS and make sure that the hard drive with the Windows installed is correctly set as the primary boot device. Choose the HDD as primary boot device, followed by CD-ROM/Floppy. Also make sure that the HDD is set to auto-detect within the BIOS utility.

If you have any discs or diskettes in the CD-ROM or floppy drive(s) then please remove these and try and boot up again, this is to make sure the system is not trying to boot from the said device.

Make sure ALL cables are 100% connected to the system and are not loose at any scale. If any of the above does not work then try and reset the CMOS using the CMOS jumper.

If still nothing above fixes the issue then you may have to replace/fix the master boot record on the hard drive as this may be the cause. Or here is a similar instructions website: http://www.computerhope.com/issues/ch000474.htm

share|improve this answer
    
Thanks for your answer! I have already verified that it is set to boot from my Win7 drive. The times it does detect my drives, everything seems normal until I get another BSOD. I will try resetting the CMOS though :) –  Lars Næss Evensen Aug 6 '12 at 20:33
    
@LarsNæssEvensen try running chkdsk [boot drive] /f /r /x –  George Aug 6 '12 at 20:37
up vote 0 down vote accepted

My issue was caused by the 5200 hour bug in crucial m4 harddrive firmware. Hopefully this can help someone else having the same issues that I had.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.