Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't seem to find a way to switch it off. See picture.

There seems to be no way to say the paragraph is not RTL. There are addable RTL buttons in the customize ribbon dialog, but they are grayed in ribbon cfg view, even though buttons that are actually there are also grayed in the same way. Looks like there's no way to get some other buttons shown on the office ribbon.

I already found how to do it with VBA, but I find no way of doing it from UI and I spent much time searching and trying. Am I senile?

enter image description here

share|improve this question

4 Answers 4

Obviously, at some point, the feature was turned on. It is not typically default for most languages.

According to Microsoft this is a function of Windows and Office. It will depend on what language you have installed and what version of Office you are using. Therefore, finding the "UI" will be different by version.

Microsoft states:

When both left-to-right and right-to-left languages are enabled, the Left-to-right and Right-to-left paragraph buttons are enabled on the ribbon in most of the Office programs. When you click these buttons, you can change the direction of text when entering and justifying text.

Here are instruction about setting up the right to left language feature.

share|improve this answer
    
Well, I have LTR and RTL languages enabled, but I do not have the buttons. –  Pavel Radzivilovsky Aug 9 '12 at 6:09

The best way is to start a new presentation with proper left to right language enabled, and copy paste all the slides from the right to left presentation. If possible check the template whether left to right is enabled before pasting all the slides.

I found VBA code on the internet for doing this, but I couldn't use it as I'm not so familiar with VBA.

share|improve this answer

I have an Office 2010 presentation template for my organization that puts some text as LTR even when the text language is "English UK". Bullets / numbering is on the right (as above) and the cursor goes backwards (right arrow sends it to the left, home sends the cursor to the end of the line of text ... all somehow logical for a LTR language). In the "Home" tab, "Paragraph" section the RTL / LTR buttons did not appear, though when going to "configure the ribbon" they were already included under "Paragraph".

The solution was to add a LTR language under "options->language->editing languages". Once I added Egyptian Arabic, the RTL / LTR buttons were now visible in the appropriate place and I could change the cursor and bullet orientation. See http://office.microsoft.com/en-us/powerpoint-help/right-to-left-language-features-HA010354392.aspx

Hope this solution works for all those faced with this vexing problem!

share|improve this answer

View > View Direction > Left-To-Right

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.