Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to install Gimp 2.8.0 on Windows XP. I get an error message "This version of Gimp requires Windows XP with Service Pack 2, or a newer version of Windows." But when I check my Windows version with Help -> About Windows, it says I have Windows XP Professional Service Pack 2. Any ideas what's wrong?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

The error message is incorrect. Gimp 2.8.0 requires XP service pack 3 or later. This bug was fixed in later builds (by correctly saying that SP3 was required). You can see the link with the correct requirements on the GIMP download page.

GIMP for Windows (version 2.8.0) - 72.7 MB
GIMP requires Windows XP with Service Pack 3, or a newer version of Windows to run.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.