Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't like context menu shadows in KDE 4. Is there any way to disable those?

share|improve this question

2 Answers 2

up vote 0 down vote accepted

I've looked all through the settings, and, sadly, couldn't find a way. Context menu shadows are not connected to window shadows...

But you may completely disable compositing/special effects (Desktop Effects – KDE Control ModuleActivation) and that will get rid of all the shadows... and lots of other eye-candy.

share|improve this answer

Run kcmshell4 style (also available somewhere from the menu in the System Settings application) and select a style to customise. QtCurve has many settings related to shadows.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.