Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I got 8level router and in System tools > System logs I got 15 messages like this in the last hour:

wlan0: A wireless client (A0:6C:EC:BE:7C:2F) was rejected due to access control for 16 times in 5 minutes

What is even more strange, I don't have ANY messages before 1 hour and my router logs events like: wlan0: A wireless client is associated - F8:DB:7F:78:DC:8D. First message when I looked up was about rejecting client due to access control, just at the time what I opened System logs. It look like router start logging messages freshly after my visit to this tab...

UPDATE

My router model is 8level WRT-150A

share|improve this question
    
FYI, A0:6C:EC:BE:7C:2F is a MAC address for a Blackberry and F8:DB:7F:78:DC:8D is a MAC address for an HTC phone - have any of those in your house? See hwaddress.com/?q=A0%3A6C%3AEC%3ABE%3A7C%3A2F and hwaddress.com/?q=F8%3ADB%3A7F%3A78%3ADC%3A8D –  shf301 Aug 8 '12 at 1:31
add comment

1 Answer

(A0:6C:EC:BE:7C:2F)

That is the MAC address of someone that attempted to connect to your router (wirelessly I'm guessing). It doesn't mean they tried to "hack" it, it just means they selected your SSID when the list of wireless network names appeared. Most routers have a way to make the network name anonymous (not show up). This will make it a little more difficult for people to find it (not impossible) and will stop this alert from showing up.

It is likely they couldn't connect because you enabled security to block or allow connections based on the MAC address.

If you post the router make and model I'll see if I can find a screen shot that shows where to make the changes I'm recommending.

share|improve this answer
    
Yes, I enabled filtering by MAC address. My router is 8level WRT-150A. –  user1853195819 Aug 7 '12 at 23:04
    
I couldn't find a picture, but what you want to do is disable the SSID broadcast. You'll likely find it in your configuration (it may be a security feature). This means that in order for someone to connect to your wireless network, they will need to enter the SSID (the network name) of your wireless network in their device (computer, phone, etc...) –  Everett Aug 7 '12 at 23:11
    
There is an instruction manual here: encrypted.google.com/… –  Everett Aug 7 '12 at 23:14
    
Now I got this message: klogd started: BusyBox v1.00-pre8 (2005.09.16-02:17+0000) is it ok? –  user1853195819 Aug 8 '12 at 0:37
    
Right after disabling broadcasting SSID. –  user1853195819 Aug 8 '12 at 0:38
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.