Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I ghosted a windows 7 pro x86 Optiplex 390 and now the dang start button doesn't work. It recognizes when you hover over it but when you click...nothing. I ran sfc /scannow and it finds errors but it says it cant repair them (same thing in safe mode). Other than this one issue, the computer is working flawlessly. I've googled the crap out of this problem with no avail. I've run a chkdsk /f /r same results, does anyone have any idea why this might happen?

Thanks msindle

share|improve this question
UPDATE: it appears that when i click on it, the click never "releases". It still shows that my mouse is hovering over it without my mouse actually hovering. –  msindle Aug 8 '12 at 4:17
Have you tried a different mouse? –  Paul Aug 8 '12 at 5:50

1 Answer 1

up vote 0 down vote accepted

Turns out I had to run a repair on the computer and that finally fixed it.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.