Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Mac OSX 10.6.8 on Mac Mini (late 2010) and while I was using Time Capsule I started having problems. Then the Finder.app quit; I tried replacing its plist and then I was never able to reboot, not from the original DVD install, not anyway not anyhow, and am hanging on blue screen.

It seem the culprit was Finder.app, and that may be why Time Machine was off, and suddenly all my Desktop items disappeared, then I opened Termianl, manually, because at this time I was not hanging on blue screen. I entered:

/System/Library/CoreServices/Finder.app/Contents/MacOS/Finder &

(found this remedy on web) but then as soon as I closed Terminal, everything disappeared again. Then I found remedy "add "disown" to the string

/System/Library/CoreServices/Finder.app/Contents/MacOS/Finder & disown

and that worked. However, on restart, BANG I can't log in, and hanging on blue screen. Since then can't do anything except single-user mode, and Shift key.

I dont have the newer 800 Firewire cables either,so can' use Target Mode.

I have tried deleting Finder preferences using Terminal but I keep getting some response "sudo: can’t open /etc/sudoers: Resource temporarily unavailable." Same response trying to delete other files, as suggested on web:

~/Library/Preferences/com.apple.LaunchServices.plist

~/Library/Preferences/com.apple.LaunchServices.QuarantineEvents

/Library/Caches/com.apple.LaunchServices*

Supposedly deleting these would have helped me but I got same response when I tried deleteing LaunchServices.plist

I have tried Safe Boot (press Shift key when rebooting) and all it did was to set the little spinning icon to spin more crazyily, on and off, again, as the computer hung in the blue screen mode.

I have also fcsk'd the thing many times, and also Applejacked it, dozens of times.

Though I never use the install DVDs, I will try to clean them. I used both the Boot install DVD and Hardware Repair DVD (C key, or D key) with no success.

I've only had this for 1.5 years and had to buy to replace my old Mac, so good grief, I hope I can find a way to fix because I cannot afford another computer.

This is first time ever that I have not been able to reboot from original CD/DVD. I even disconnected amy external Iomega disk, I also disconnected everything, plugs, etc. and still hanging on light blue screen.

share|improve this question
    
Do you have an Apple Authorized Service Provider near you? The error messages sounds like a hard disk issue, but you should still be able to boot from a different disk. Right now I'm guessing hardware problem... –  Daniel Beck Aug 8 '12 at 5:11
    
I'm guessing Hard Disk issue as well. Have a look at Drive Fitness Test. –  jmreicha Aug 8 '12 at 16:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.