Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having a bit of trouble with the DNS Suffix Search List. I have changed the order (Network Settings > Right Clicked on Relevant Connection > Properties > Internet Protocol (TCP/IP) > Properties > Advanced > DNS > Checked "Append these DNS Suffixes (In Order) ), i enter the DNS Suffxes (dnssuffix1, dnssuffix2, dnssuffix3) and click OK. Then when i do a "ipconfig /all" it lists it as dnsuffix2, dnssuffix1, dnssuffix3 when in should be in order.

share|improve this question
    
did you try disabling and enabling the NIC? sometimes changes won't take effect until this or a reboot is done. –  Phillip R. Aug 8 '12 at 15:48
    
Yes, but still no luck. could it be something somewhere in the registry forcing this? –  Kevin Dodd Aug 8 '12 at 15:52
    
Have you checked your DHCP server scope options? Can set these settings there as well. –  Phillip R. Aug 8 '12 at 15:55
    
Yes, everything in there is fine - someone else who is getting there settings from the same DHCP server isn't effected by this. –  Kevin Dodd Aug 8 '12 at 16:04
    
next place I would check is group policy. under Computer configuration > administrative templates > network > dns client. In the policy that might be attributed to your computer in AD. –  Phillip R. Aug 8 '12 at 16:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.