Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have recently added a second monitor to a friends computer and it is working fine, except that it says that I have got three screens and the main screen it says is two.

The below screenshot will clarify more:

enter image description here

The problem is that when I go into a game (or other fullscreen programs) it will change the order of the screens, so screen #1 will be on the left after I come out of a game.

Please let me know if you can think of anyway of changing/stopping this.

share|improve this question
    
Just set 2/3 to be a single display. –  Ramhound Aug 8 '12 at 15:29
    
Sorry, may be being a bit dim, but how do you do that? –  DarkMantis Aug 8 '12 at 15:40
    
Drop down box next to Display: –  Ramhound Aug 8 '12 at 15:46
    
Sorry yeah done that :) Thanks mate, it worked. If you want to submit it as an answer then I'll accept it :) –  DarkMantis Aug 8 '12 at 15:51

1 Answer 1

up vote 1 down vote accepted

From your screenshot you currently have "2|3. Multiple Monitors" on the display setting.

Click on the drop down and set it to be a single display.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.