Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm running debian sid in VirtualBox with the WindowMaker desktop. How can I change the resolution of my desktop? I don't have installed the guest additions yet. Running Ubuntu was a little bit easier :-)

share|improve this question

migrated from stackoverflow.com Aug 8 '12 at 20:16

This question came from our site for professional and enthusiast programmers.

Wow, WindowMaker, it's been a while... Last time I used this WM, I was setting my resolution by editing /etc/X11/xorg.conf. Open the file and look for lines that look like:

Subsection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubsection

Set the appropriate resolution and restart the X Server.

You can also try wmakerconf:

WMakerConf (short for Window Maker Configurator) is a configuration utility for the Window Maker window manager. Unlike the WPrefs.app program included with Window Maker, WMakerConf uses the GTK+ graphics library.

Finally, WMaker user-specific configuration files are in $HIME/GNUstep, poke around in there, see if you can't find anything useful.


share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .