Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Syslog returns the error "kernel: CIFS VFS: Write2 ret -13, wrote 0" when I'm using the software under cifs fylesystem, managed by NAS server.

CIFS Version is 1.60RH.

I saw that the options OplockEnabled and LookupCacheEnabled are set to 1 (default).

How can I disable this configuration?

Is it related with this error?

I already tested the following commands but with no effects:

# modprobe cifs enable_oplocks=0

Added a line to a file in /etc/modprobe.d containing the following line:

install cifs /sbin/modprobe –ignore-install cifs; echo 0 > /proc/fs/cifs/OplockEnabled ;

Thanks in advance.

share|improve this question

You must log in to answer this question.

Browse other questions tagged .