Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In the past I have been able to connect via screensharing (finder/go to server vnc://IP) to my i-Mac at work from my mac-mini just fine. However, when I tried today, I wasn't able to see the login prompt. I gave a co-worker my IP and he was able to see it. I was able to ssh into the box and perform a reboot. The same thing happened. I was able to see the default login background (galaxy thing), but no login prompt. Co-worker verified he saw login prompt.

I can't pinpoint when it happened, but I thought it was that I was running leopard at work and lion at home. My coworker was running mountain lion to connect when he saw the prompt so I upgraded to mountain lion at home in the hopes that it would fix it, but it didn't.

I tried rebooting home, remote, using chicken of the vnc. I don't have mobile me so it's not the signed in issue. I'm at a loss.

UPDATE: I just noticed something odd. What's weird is that the screen on the right which should have the login prompt, had a grey bar at the top of the screen. The height would seem to match the OSX taskbar. odd.

Any ideas?

What I see - have dual monitors. the one on the right should show login.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.