Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently i bought this notebook. After i install Windows i made my default power settings. As in my settings, it should sleep in all conditions; Power button, sleep button, Closing lid.

However the problem is when i intend to start using my notebook again after closing lid, i noticed that it is closed instead of sleep mode. I am facin that windows loadin page which prompts me that my computer is not closed properly. Start windows as usual (or something like that in english) And the worst part; all my tabs, browsers, works will be closed too.

Since closing lid is my habit, i need to solve this problem. Why does it override my choice or what is going wrong?

My windows is: Win7 64bit Home Premium

(I usually dont close tabs or my works for days.)

share|improve this question
    
have you checked the settings in Power options? –  tumchaaditya Aug 10 '12 at 11:56
    
Yes, i did. It was all seem ok. But i figured out "sleep" only was not enough. "Hibernate" also effects the "sleep" option. So i turned it on. Answered under question. Thanks. –  Mustafa Aug 11 '12 at 12:26

2 Answers 2

One thing you did not mention is if sleep has ever worked. Does it work by any other means than closing the lid?

Here are some things to try;

Make sure all hardware drivers are up to date and you have all Windows Updates. Also, check for a BIOS update from the manufacturer.

If the problem still exists, it is possible there might be some incompatibility between your hardware and Windows 7 sleep capabilities. Here is an article, About how to troubleshoot power plans in Windows 7, which may help you find the issue.

share|improve this answer
    
I did not mention of that because i noted that i bought it recently. So i didn't ever make it work so far. But i solved the situation and posted as answer. Thanks for your help. –  Mustafa Aug 11 '12 at 12:28
up vote 0 down vote accepted

I found out the problem. When Hibernation is off the problem occurs and shuts everything. To open hibernation on your computer do the following.

  1. Press start Type CMD to search.
  2. Right click cmd.exe and click "Run as an administrator"
  3. Type this and press enter: powercfg /hibernate on
  4. You are done.
share|improve this answer
    
If this is the answer to your question, please accept it so it's no longer listed in the unanswered questions queue. –  MattD Jan 17 at 15:14
    
Done. Thanks for reminding me. –  Mustafa Jan 20 at 5:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.