Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows XP Pro PC with Office 97 installed because there are a number of files that are only compatible with Access 97. I also have Access 2010 installed.

Problem is the access files by default are opened with Access 2010 but I want it to open with Access 97. I have tried to change the properties of the shortcut and changed the "Open With..." program to Access 97 but it won't stick. The Recommended Programs list has both Access 2010 and Access 97 right now however they are both referred to as just Microsoft Access. So when I try and choose the Access 97 exe by browsing to the path, after I click OK, the Access 2010 item is highlighted and the shortcut opens Access 2010.

share|improve this question
    
not a solution though, open access 97 and open that file using open dialog box? –  tumchaaditya Aug 10 '12 at 11:55
add comment

2 Answers

Click Start, point to All Programs, and then click Set Program Access and Default

In here, under Microsoft you should be able to change the default.

OR

Now, from memory '97 and 2010 use different file extensions for Access. So, in Windows Explorer, click on Tools -> Folder options. Click on the File Types tab.

Scroll down until you see the file format you want to change, click on it and select change!

Let me know if this helps

share|improve this answer
    
Nope, can't do that. I just ended up creating a shortcut to MSACCESS 97 and adding the path of the file as an argument in the shortcut. –  Jack Aug 12 '12 at 1:06
    
@Jack, I don't know if this "feature" is still active, but Access used to remember the last version used, and open the next database with that. If you needed a specific version, you created a shortcut as you have done,or open Access first, then open the database –  Sean Cheshire Aug 14 '12 at 16:28
add comment
up vote 0 down vote accepted

What I did was make a shortcut to the 97 Access and putting the path of the file in the shortcut target.

So the target of the shortcut is "C:\Program Files\Microsoft Office\Office\msaccess.exe" C:\Documents and Settings\file.mde

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.