Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

MB: Gigabyte GA-EP45-UD3P. CPU: Intel E8400 3.0 GHz. All was running 24/7 as a server for 3.5 years.

I was going to back up my RAID 5 data to an extra disk, so I shut down the PC and opwned the case and plugged the extra drive in. Thereafter it would not boot.

Sympoms when trying to power on: power kicks on for 0.5 second, then PSU clcks and power goes off to all components. 2 seconds later the cycle repeats and it will do this forever. I tried unplugging everything and removing all MB cards (kept memory). I kept the 20(?) pin power coard and the CPU cord on the MB. Same symptoms upon retry. I then unplugged the MB CPU power cable and MB power lights stay lit on the MB. Next, I plugged the CPU power cord back on the MB but removed the CPU. Success again. Thus all appears to be good as long as the CPU is not in the socket.

Do I have a problem with the CPU, or MB? I already have a new PSU because I thought that was the problem. Now the MB and the CPU will be the same cost if I have to make another parts replacement, so I need some analysis to help me determine how to proceed.

share|improve this question

2 Answers 2

The following is based on the fact that you've stated you already tried a different PSU with the same results. If you have not, follow the below steps before replacing it.

Keep the MB power cord and the CPU power cord plugged in (along with the cpu in its socket). Make sure nothing else is plugged into the power supply other than the two cords mentioned.

Remove all the memory from the motherboard and try to power it on. If the motherboard does not beep (complain) about not having any memory, then you've likely found your culprit.

If the motherboard does beep, clear your CMOS and insert one stick at a time. Keep your monitor connected to see if you get a POST. This is of course assuming you have more than one stick of ram. If you only have one, testing will be a little more difficult since you won't be able to rule out that one stick.

This process (since the psu has been replaced) will help you rule out the motherboard and the memory.

share|improve this answer

If the motherboard powers on, chances are it's not the motherboard. So based on your symptoms, it could either be CPU, or CPU socket. If you have another machine with the same socket, try the cpu in there. If success, it could be the actual motherboard socket. More likely, however, it's the CPU. You say it works without the CPU, so I'm guessing your server is dual CPU (as in two processors)? In which case, try the suspect CPU in the socket that holds the good CPU. If it fails to boot, it's your CPU.

Experience (and theory from a course I completed a while back) has told me that if the motherboard is at fault, it won't power on (I have had a faulty motherboard before, and diagnosing ain't fun).

Also, follow viiron's advice too, it may also help (though personally, I don't clear the CMOS when testing RAM, but you can if you want. It'll just mean you'll need to reset your time)

Hope this helps, and good luck!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.