Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Setting Microsoft Word completely to another language

I have English and Chinese language installed on my computer, but when I try to insert a caption, I got three labels – they seem to be in German.

I wonder why I am getting them… I have Ginger and Mendeley add-ins, and don't know if they cause this problem.

share|improve this question

marked as duplicate by Tom Wijsman, Renan, Diogo, Kyle, Nifle Aug 11 '12 at 13:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Have you tried to remove the add-ins to see if it remedies the issue? –  CharlieRB Aug 10 '12 at 14:18
    
This dupe closing is incorrect. The answer is the dupe does not work. –  user000001 Sep 4 at 17:27

1 Answer 1

up vote 4 down vote accepted

Check to ensure English is the default language set for Office and Windows.

File -> Options -> Language

If this isn't working: change Windows Language to the wrong one and change it back to English (works only for Windows 7 Prof. and above).

share|improve this answer
    
It is weird, English is there , I removed the other language and instead of 3 lables I got 6 ! I removed the 3 german labels ! –  tnaser Aug 10 '12 at 14:26

Not the answer you're looking for? Browse other questions tagged or ask your own question.