Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On Fedora 17. Using a ct-xfi driver. I have my speakers configured, and everything works great.

Until I start up mumble, or Teamspeak, and either one hooks up to start recording audio. Then it's all over. All sound playback stops, and seems like it's in a huge buffer.

A few moments after quitting mumble, or Teamspeak, all sound catches back up, or is released.

I cannot find anything on the Google about this particular problem, and fiddling with various sound settings and input/output drivers within mumble or teamspeak has absolutely no effect.

Thanks for any help, I'll be around to provide more information of course.

EDIT: Fedora 17 KDE uses Pulseaudio, and so I'm using Pulseaudio.

share|improve this question

migrated from serverfault.com Aug 10 '12 at 18:35

This question came from our site for professional system and network administrators.

    
What is your Audioserver? Pulsaudio? ALSA? –  Christopher Perrin Aug 10 '12 at 22:06
    
Pulseaudio. Updated question. Thanks :) –  BeepDog Aug 11 '12 at 23:02

1 Answer 1

This sounds like mumble and TS are blocking the soundcard. You should check that mumble uses Pulsaudio as soundserver and not OSS. Look under Settings and make sure that Adveanced is ticked.

share|improve this answer
    
Yeah, they're both using PulseAudio, I've gone through all the various audio backends to no luck. –  BeepDog Sep 19 '12 at 15:55
    
Of course, I fire it up again, and everything just works. Perhaps there was a horrible glitch in the packages :( –  BeepDog Sep 19 '12 at 15:59
    
This doesn't work again :( Seems to block all output. –  BeepDog Nov 21 '12 at 23:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.