Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i am getting this warning and i have searched everything dont find any solution and i did add my site in the trusted site

here is the warning...

Your current browser security settings may prevent you from accessing your resources or may require your explicit permission to proceed. To access a resource successfully, save the .ica file locally when prompted and then double-click it to start the resource

share|improve this question
    
What level of security are trusted sites at? Also, does the .ica run automatically still or do you actually have to save it? –  Tanner Aug 11 '12 at 1:21
    
levels for this zone: medium and it does not run automatically, i don't get an option to save it either..... –  Abu Hamzah Aug 11 '12 at 2:33
    
This is very strange behavior. You should be able to at least download the ica even without trusted sites. Are you in a domain? Running anti-virus? Is the web interface using HTTP or HTTPS? If HTTPS is the certificate valid? I'm guessing you're using Internet Explorer? Also try adding the web interface to the pop-up blocker allow list. –  Tanner Aug 11 '12 at 2:48
    
i tried with firefox,chrome and IE and none of them give me an option to download the .ica file and i am using antivirus software mcafee security center, using https yes the certificate is valid....you mean add the website to the pop-up blocker? –  Abu Hamzah Aug 11 '12 at 2:55
    
Yes add the website to the pop-up blocker. If it's happening in Firefox then it's a little doubtful that this is the problem. I'd also be surprised if McAfee thought that .icas were dangerous, Citrix has used this extension for years, but AV's have done stranger things. Try disabling it and see what happens. Also we should probably move to chat: chat.stackexchange.com/rooms/info/4457/… –  Tanner Aug 11 '12 at 2:57
show 2 more comments

1 Answer

I tried stopping pop-up blocker, smartscreen filter, and anti-virus. Made sure to delete all browsing history and cookies and made sure my site was in Trusted Sites. Those didn't help.

After a while I finally got past my problem.

I was running IE9 and had Safety->ActiveX Filtering enabled. As soon as I disabled this, I could launch my resources and that Messages->Alert went away talking about .ica files.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.