Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My father's Word 2010 installation is stuck in a strange mode so when I create a new document (based on the blank template - so it doesn't seem to be caused by a template). This strange mode is characterized by seeing a strange grid on the screen and a strange spacing between the rows. The best way to describe it is to attach a screenshot :

enter image description here

Notice the grid, the spacing of the rows (if I add more rows they tighten up on the same page, they don't overflow to the next page).

Since he defined many macros and custom shortcut keys I am reluctant to reinstall/reset the global settings (in case there is such an option).

Anyone has at least an idea of why this is happening?

share|improve this question
    
Kick out any Add-Ins first, for example Nuance PDF. Then take a careful look at the Review and View tabs if you see something interesting there... – Tom Wijsman Aug 12 '12 at 15:33
    
This could be something in Normal.dotm or an addon. If he's heavily customized Word then it's hard to know exactly what it is. – allquixotic Aug 12 '12 at 15:39
up vote 3 down vote accepted

To start, most of the lines you are seeing are the result of Word Options | Advanced | Show document content: "Show text boundaries" and "Show crop marks". Turn these off first. Then, perhaps post an updated screenshot so we can see the result. I have never seen the horizontal lines which seem to be before/above each new paragraph (e.g. above "Asd", "fasdaf")

As Karan suggests, your "strange spacing between the rows" might just be a property of the Style you have applied (I see a style "14 Indent.." applied). Try applying Normal, does that get rid of the horizontal lines and spacing? In fact, maybe some of these are the result of a style's border e.g. Modify Style | Format | Border. While you're at it, detach any templates (such as 'blank') or make sure you create a new document off Normal and not blank.

If this doesn't help, standard troubleshooting applies...

Try this:

  1. Rename the Normal.dotm located at %appdata%\Microsoft\Templates. If relaunching Word still shows these horizontal lines, then...
  2. Export a backup and then delete this registry key: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data. If relaunching Word still shows the same behavior, then... (you can re-apply the registry file you backed up)
  3. As Tom mentioned, get rid of any add-ins. I don't think Nuance is contributing here but it could be another one in your "Add-ins" tab. To disable: Word Options | Add-ins, Manage COM Add-ins, and uncheck each add-in to disable. Also - you may want to remove any STARTUP templates from %appdata%\Microsoft\Word\STARTUP and from Program Files Microsoft Office\Office14\STARTUP. (Alternately, you can uncheck these from Developer tab | Document Template button.)

If still same behavior after all of this, I'm at a loss as to the grid between the paragraphs, other than it being a Border property of the applied style.

share|improve this answer

Try changing to the Normal style or resetting just the document styles.

share|improve this answer
    
I think this will resolve the 'strange spacing' issue and possibly some of the grid they see. Screenshot shows a custom / non-builtin style applied – jJack Aug 12 '12 at 16:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .