Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I plug my USB 2.0, 1TB, into my computer usb port. When i open the expansion drive and try to search it won't pull up any of my files. It used to, though now it won't. I tried on another computer, and yes it searches. How can I fix this?

share|improve this question
    
What operating system? What are you using to search? –  MaQleod Aug 13 '12 at 6:42
    
Its windows 7 32bit i believe –  nextlevelgamingCO Aug 13 '12 at 23:56
    
Are you using windows built in search, a 3rd party tool, or just trying to view files through explorer? Does the correct drive letter and volume information appear when you plug it in? –  MaQleod Aug 14 '12 at 15:15
    
I am using the windows built in. I open the F drive expansion drive folder and there i have multiple music folders for my dj service. In that folder the windows search i type in an artist/genre/song/title whichever it may be and it used to work. then one day at a show setting up realized it stopped working. –  nextlevelgamingCO Aug 14 '12 at 15:27
    
Issue has been fixed. I uninstalled the driver and then reinstalled it. and now it works properly –  nextlevelgamingCO Aug 14 '12 at 16:44

1 Answer 1

Can you make sure the relevant drivers are up to date please.

Worse case, re-install the driver (or the software you are using (if applicable).

share|improve this answer
    
Ill try to find and locate that drive thanks ill let ya know –  nextlevelgamingCO Aug 13 '12 at 23:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.