Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How to map a directory of a Windows XP machine onto a Windows 7 machine ?

So far I've been through several tutorials all suggesting the same:

Add a local user onto the XP machine with administrative rights and use this user to log on from the Windows 7 machine. It doesn't work. Further both machines are in the same workgroup and do have a password associated with their user accounts which are one-word account names.

On the Windows 7 machine I try to map the network drive in a standard way: In "Computer" I click "map network drive". Then I enter "\\C$" (which worked fine on three other machine in my home network all running Windows 7) which gives me the login promt. Then on any user account present in my XP machine I am getting the error: "Login failure: unknown user name or bad password".

Under "Network" I can see the machine I want to map to but when I click it in order to browse it I am getting a login promt which exposes the same behavior as described above.

Can anyone help me ?

share|improve this question

migrated from Aug 13 '12 at 14:50

This question came from our site for system and network administrators.

Have you tried prefixing the account name on the computer with the workgroup name or the local machine ID? – hiiambo Aug 13 '12 at 14:41
Server Fault is for Professional System Administrators (et al) only. – Chris S Aug 13 '12 at 14:49

Please check your group policies on Windows XP machine. Look for "Network access: Sharing and security model for local accounts" under Administrative Tools> Local Security Policies > Security Options. Ensure that you have there "local users authenticate as themselves" rather than "Guest Only". Guest account has no permission to browse administrative shares. Also, you have no option to change permissions on administrative shares. I hope it helped :)

share|improve this answer

It could be down to something called 'token filtering' on Windows with UAC. By default a user with administrative permissions doesn't get those permissions when logging on remotely. A quick way to test this is to try the network share with the Administrator login instead of the user login.

You can switch off token filtering by editing the registry:

DWORD LocalAccountTokenFilterPolicy = 1

More information available here:

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .