Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had two identical (external) WD 1Tb HDD that I set up in RAID 1 NOT through BIOS. I forgot how I did it (just followed some instructions online how to do it through Disk Management).

But the RAID would show up only if I turn on both hard drives at the same time, and in "My Computer" page they would show up as one drive, not two. I don't know if that was normal)

My PC fried, so I got a whole new set up (motherboard, CPU, SSD internal, RAM, etc.) But now my external RAID 1 will not show up at all on my newly loaded Windows 7.

Both drives are plugged in via USB 3.0, but the PC doesn't recognize this and they are not popping up.

But they both do show in Disk Management under Storage Devices. Please tell me how to fix it. I already have lots of files on the drives and I need to get them back!

share|improve this question
    
You've learnt a valuable lesson why software RAID isn't a good idea, and why RAID doesn't mean backup. You could try plugging in just the one drive and hoping that Windows will see it. RAID 1 implies mirroring, so the drives are supposedly identical. However I've not tried to recover RAID 1 data from external drives configured with software RAID before. You may have to see whether there's a trick in Disk Management to recognise the drive(s). –  user3463 Aug 13 '12 at 19:47

2 Answers 2

If you created the RAID array using Disk Management, you're probably using Dynamic Volumes. Unfortunately they may not work over USB as a different protocol is used. You'll need to attach the drives to the internal SATA ports or use E-SATA.

share|improve this answer

PROBLEM SOLVED::: you are right...they did not recognize via USB. Old motherboard had eSATA, so it recognized them. NEW motherboard did NOT have eSATA ports so i had to use USB and it did not recognize either drive.

I plugged only ONE drive via SATA port inside the PC directly to mobo...and NOTHING :(

plugged SECOND drive in addition to the 1st one...(BOTH RAID 1 Drives plugged in via SATA directly to mobo inside the PC),and PC recognized them as already set up RAID 1 and I got my files!!!

THANK YOU!!

share|improve this answer
1  
Welcome to Super User! It looks like billc's answer helped you. On this site, it's customary to mark such answers as "accepted" by clicking the outline of the checkmark on their left sides. Note that you'll have to log in using the information you used when you asked the question to see the checkmark. It's also customary to "upvote" good answers by clicking the upward-pointing arrow above the question's score, but you'll need a few more reputation points for that. –  Pops Aug 20 '12 at 21:21
1  
Also, unlike a forum, we don't sort posts by submit time here. We normally use the post's score instead. Writing replies in answers doesn't work very well because they usually get separated from the posts they're replying to, and don't make sense on their own. Typically, if you want to reply to someone, you need to leave a comment under the relevant post -- another thing you'll be able to do after you earn a few more reputation points. In this case, it's okay, because you provided a little more information about how you solved your problem. –  Pops Aug 20 '12 at 21:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.