Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Does anyone know how I can prevent Chrome from automatically correcting my search string? For example, say I want to search Google (using the address bar) for "C# webclient", it will correct it to "C/# webclient" which is very annoying. Does anyone know how I can disable this? Obviously Googling "webclient C#" works fine, but it's just a pain. Thanks!

share|improve this question

It's quite simple really.

Wrench Icon > Settings > Advanced Settings (text link at the bottom of the settings page) > Deselect "Use a web service to help resolve navigation errors".

Hope that helps!

share|improve this answer
    
Unfortunately, that didn't do the trick. After doing it, I also restarted my browser and it still added the slash between 'C' and '#'. – hetelek Aug 13 '12 at 23:30
    
Perhaps try disabling "Use a prediction service to help complete searches and URLs typed in the address bar" also? Edit: What platform are you on? I just tried the same search as you listed and it worked fine for me, with autocorrect options enabled. Edit 2: Have you tried disabling all extensions (if you have any)? – Oliver G Aug 13 '12 at 23:48
    
I am on Windows 7, and disabling all extensions also doesn't work. – hetelek Aug 14 '12 at 2:24
    
I presume you're running the latest build of chrome? I just tried this on one of my other machines and it doesn't do it on that one either... – Oliver G Aug 14 '12 at 7:31
    
Yes I am on the latest version of Chrome. It also does this to a friend of mine (who is also on the latest version), so I'm a bit confused... – hetelek Aug 14 '12 at 15:32

Put your search string in single or double quotes exactly like this, for example: "C# webclient" (with the quotes included).

share|improve this answer
    
Yes I could, but that's just a pain. I want to just stop Chrome from doing that... – hetelek Aug 14 '12 at 3:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .