Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying out Windows Live Writer, and it seems to be pretty cool. But, how can I prevent it from encoding characters between <code> tags when switching between Edit and Source?

Is there a code plug-in that is compatible with the WordPress CodeColorer plug-in?

share|improve this question

1 Answer 1

When you flip between Edit and Source the encoding might be due to Live Writer replacing them by default.

Go to the menu and then:

Tools > Options > Editing

options dialog

In the Editing section uncheck the option Replace other special characters.

You may also want to uncheck Replace "straight quotes" with “smart quotes”.

Click OK and return to flipping between view modes on your post.

share|improve this answer
    
But this will mean that it won't replace these characters outside of <code> tags too, right? –  Svish Sep 28 '09 at 5:59
    
Sadly yeah, kind of a catch-all non-distinguish thing right now. –  random Sep 28 '09 at 7:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.