Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a computer that fails to boot with the following symptoms:

-Computer with possible water damage, but it will turn on just fine so I don't believe that to really be the case (usually all or nothing in my experience, I could always just be wrong, though).

-Gets to OS loading screen and stops on load (looks like Win Vista).

-Safe mode freezes at same point consistently before loading.

-Internal DVD drive is garbage, using an external USB-DVD.

-No POST beeps. (now the weird part)

-Boots into bootable disks at first (Tried 2x Win7, UltimateBootCD [BartPE], WinVista [windows and UBCD are all ARCHx86 to match processor]) but freezes at some point when trying to load the OS. Text menu in UBCD is fully responsive but every part of it fails to load properly - no error message on most, just a stall. NTFS4DOS (Part of UBCD) gets into the shell, but receives a screen of nonsensical error codes and missing files, might be a bad disk, this is the only one of the above that I am not certain is actually functional. It does, however, recognize both partitions on the drive with information, just won't actually perform the chkdsk.

-Above results made me think maybe graphical issues since text menu and DOS seemed to work, I tried using extra monitor and disabling laptop video out, same results. -BackTrack (x86) was able to boot to GUI after loading terminal and launching startx manually! (Yay, safe files!)

~!!~-I would LOVE to be able to run SFC from within BT just as a side note. Can't find this in Google, but doesn't mean it can't be done.

-CMOS is dead, but would that cause such a thing? Never heard of that but will still be replacing when stores open tomorrow. There are no settings for SATA operation modes for HDD in BIOS.

-Having trouble mounting the hard drive externally, could be my "toaster". I will have to put together a slave desktop to test this further but since I can get into load screen for the OS and the BIOS sees the HDD (and see files under Linux) I don't think this is the problem. If I can get it mounted I can run SFC on the offline partition, that might help.

Being able to boot into Linux allows me to keep the data safe, but that still doesn't help me get Windows working since none of the installation disks actually load to the GUI portion of the installer, they each freeze on the load screen or the black screen just before the actual GUI appears. Any advice?

Thanks in Advance,

Valde

share|improve this question
    
Check your motherboard if it has a BIOS reset button. –  Akshat Mittal Aug 14 '12 at 7:10
    
Try to get the data off the drive as soon as possible. –  user3463 Aug 14 '12 at 7:34
    
try reseting bios by removing the button cell on your mobo. –  Ravi Patel Aug 14 '12 at 7:37
    
The BIOS is reset... at every reboot... the CMOS is dead. =| I can see the data, not too worried about it going bad or loosing it until I am able to get to a stage where I can install windows again. I'm more so concerned as to why I can't get a bootable windows environment. –  valdeEdius Aug 15 '12 at 3:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.