Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I would like to silence the following status message.

Executing LocationChange Auto commands for ".*"

I get it on every page.

I have the following autocmd

autocmd LocationChange .* js modes.passAllKeys = /duolingo\.com/.test(buffer.URL)
share|improve this question
    
set verbose=0 doesn't help – William Bettridge-Radford Aug 14 '12 at 15:52
up vote 1 down vote accepted

There's a patch for this, presumably pending review, which provides a verbose option you can set to false. The verbose option in the official builds takes an integer and doesn't seem to work. d-:

I patched the .xpi myself by hand (to practice techniques in vim and midnight commander). I don't guarantee I didn't make any mistakes, but it works for me. Get it here if you want to try.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .