Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having an issue running Shrew Soft VPN Client on Windows 7 Pro x64.

While trying to resolve this issue I have disabled miniport adapters like a lot of websites say to do however this hasn't resolved the issue.

I have uninstalled and reinstall the VPN client countless times and tried using the beta builds of the application which also didn't work.

I have tested other IPSec VPN clients which have worked without any issues however the company I work for have been using Shrew Soft VPN for a long time and favour it over other applications.

Any help resolving this issue would be much appreciated.

share|improve this question
    
Hahahhaah! I have got the same issue!!! So I use MS WIndows XP Virtual Mashine and Shrew VPN CLient inside and it is working fine!!!! Hehehehehe (I have tried to open 4500 TCP/UDP port as well. No joy.) Let me know if u have ANY working solution for Win 7 or Win 8 –  Peretz Dec 11 '12 at 21:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.