Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Installed a new Trendnet Wireless N PCI card. Worked (had password, worked) but was horribly slower than other computer. Upgraded the firmware on the router, could not connect afterward. It worked after I disabled the protection, but won't when I enable it. Don't quite understand why it won't work now. Other devices (phone, other computers) are able to.

share|improve this question
2  
Gonna need a bit more info... –  Ignacio Vazquez-Abrams Aug 15 '12 at 7:20
    
What "protection" are you talking about? And when you say "could not connect", what does that mean? Did you detect the wireless network? If so, what happened when you double-clicked on it? –  David Schwartz Aug 15 '12 at 7:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.