Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have mapped a network drive on a Windows 7 enterprise 32 bit computer successfully and it is accessible when accessing it through "My Computer".

When I open a program and attempt to browse to said mapped network drive, windows prompts me for a password (It has remembered the username). If I type the password and check the "Remember login" checkbox, after a restart Windows asks again.

If I right click on the drive from within the browse window and go to properties it tells me the drive is disconnected. If I do the same thing from My Computer the drive is connected.

In task manager, the process for the browse window that cannot access the drive is using the standard logged in user account, e.g. Max.

Does anybody have any idea why this might be happening?

Thanks, Max.

share|improve this question
    
It's a coading/programming forum ! –  mandy Aug 14 '12 at 12:36
    
Oops didn't realise, thanks for the transfer :) –  Max Aug 15 '12 at 12:21
add comment

migrated from stackoverflow.com Aug 15 '12 at 8:44

This question came from our site for professional and enthusiast programmers.

1 Answer

The account from which you are trying, is it an adminstrator account ? If not, then try running the program using 'Run as administrator'.

share|improve this answer
    
Yes it is an admin account and the program is being ran as admin. –  Max Aug 15 '12 at 12:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.