Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running OpenOffice 3.4 on OS X 10.6.8. How do I link to an email address in a Writer document. I tried typing the email address in the document, selecting it, clicking the link button on the toolbar, filling in the email address where it says "Receiver", and clicking "Apply", but when I do that, nothing happens. The dialog doesn't close, nothing seems to change, and it does not give me any hint why. Am I doing something wrong or is this a bug?

EDIT: As ChimneyImp suggested, I upgraded to LibreOffice. I tried the same thing and I am seeing the same behavior.

EDIT 2: After some tinkering and experimenting, I think I realized what happened. The "Apply" button is making my changes but it is not closing the dialog box like I thought it was supposed to. Feel free to vote close this question.

share|improve this question
    
Will you accept my answer so later visitors can find it better? –  ChimneyImp Aug 25 '12 at 3:11
    
Sorry but I won't. I don't see why I should. It worked even without the mailto:. I just didn't realize that it was working. –  Elias Zamaria Oct 12 '12 at 21:06

1 Answer 1

Prepend the e-mail address with mailto: , like this:

enter image description here

share|improve this answer
    
I tried that and it didn't help. I can maybe try it again to make sure I did it right, but I won't get a chance to try it for a few hours. –  Elias Zamaria Aug 15 '12 at 19:05
    
I tried your suggestion and it didn't help. –  Elias Zamaria Aug 16 '12 at 5:07
    
hmm... I just realized I actually used the most recent version of LibreOffice, - I mentally edit OpenOffice into LibreOffice these days. This sounds like a bug. This might not be the solution you're looking for, but if you can you should upgrade to LibreOffice <libreoffice.org/>;. It's a fork of OpenOffice, essentially the same thing but it's being currently updated and OpenOffice isn't. –  ChimneyImp Aug 16 '12 at 22:27
    
Thanks. I will try LibreOffice when I get a chance. –  Elias Zamaria Aug 18 '12 at 19:19
    
I installed LibreOffice and tried the same thing, and I am having the same result. –  Elias Zamaria Aug 23 '12 at 4:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.