Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently lost all capability to access imgur.com links (however i.imgur.com links work just fine). I have tried: different browsers (Chrome, Firefox, IE; all the latest versions); Changing to a public DNS (8.8.8.8, 8.8.4.4, and 4.2.2.2); Clearing the computer's DNS cache via command prompts; disabling my windows firewall; and clearing all internet history and cookies. Nothing has worked so far. I should note that I'm on a work network through a university, and a coworker that sits near me has no problem accessing the site and all related content (a problem with my computer?). I also have performed a tracert for both imgur.com (times out eventually) and facebook.com (connects successfully) that I can post pictures of if that would help.

share|improve this question
    
Are you with an ISP that likes to blacklist sites? –  user3463 Aug 15 '12 at 19:12
    
Since it is a work/school server I am not 100% sure...but like I said, a coworker has access, which is through the same ISP, so it is unlikely. –  user152530 Aug 15 '12 at 19:14
    
You could very well be blocked by the administrator then. I did that when I was a system administrator, blocking certain users automatically if they went over a certain traffic amount on certain sites. –  user3463 Aug 15 '12 at 19:16

1 Answer 1

imgur's main site is on a different CDN (CloudFlare? Amazon Web Services?) than i.imgur.com (EdgeCast). You may just be having problems getting to that one CDN.

share|improve this answer
    
Well that explains that part. Any idea how I might have lost access to that single CDN? –  user152530 Aug 17 '12 at 1:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.