Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was able to pair my Mogo Mouse to the laptop the first time I used it, but in the past 3 weeks, I have only been able to use the mouse one more time. Most of the time, when I go to Bluetooth Devices, Add a Device, no device appears. I can see the laptop from my iPhone, but the laptop cannot see the iPhone or the mouse. I have installed the latest drivers from Dell. The wireless switch is on. The BT is in discover mode. The BT Service and BT Support services have been started.

I run VMWare. Once, when I quit out of a VM, the mouse began to work. It has not worked since. It does not work immediately after a reboot, before I start VMWare, so I do not think that VMWare is grabbing either the BT hardware or the mouse.

Dell tech support has been polite, but they have no idea what is wrong. They replaced the BT radio, and offered to replace the laptop, but I believe this is a software, systems, or configuration problem. I'm running Win 7 64-bit.

share|improve this question

You must log in to answer this question.

Browse other questions tagged .