Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Regarding BioPerl installation in Windows XP, I have installed Active Perl in Windows XP, and by using Perl Package Manager I have installed the BioPerl Repositories too. But I am not able to run the BioPerl yet.

While running the BioPerl program in emacs it is showing the following error:

 make -k
 'make' is not recognized as internal or external command, operable program or batch file

I have tried to install Nmake for Windows but this error is showing.

No webpage was found for the web address:

How could this be resolved?

share|improve this question
Are you running this through cygwin? If not, try that. Additionally, what do you mean by running the program in emacs? – soandos Aug 16 '12 at 13:30
Just a reminder, make/nmake may be trying to trigger other build tools. You may find Visual Studio Express handy. Also, please answer the Cygwin question, it affects your solution. – Rich Homolka Aug 16 '12 at 15:25
Use Cygwin, you will find it much easier to work in and porting code is a dream. See also Using PERL with Cygwin and How do I install perl libraries in cygwin?. – h4ck3rm1k3 Aug 16 '12 at 19:13
YES i am running through cygwin.. emacs is a perl editor.. @ soandos – Shrujan Aug 17 '12 at 9:33
i have also installed Visual Studio Express..but problem i not resolved.. – Shrujan Aug 17 '12 at 9:34

Try this: It's a self-extracting zip containing the files NMAKE.ERR, NMAKE.EXE and README.TXT. You should put these somewhere on your PATH, e.g. C:\perl\bin\ . Since you mentioned ActiveState: I think that's where this installs to so you should have that folder.

Note: some while ago anonymous login to the above ftp server didn't work but it seems fixed now, just tried it myself.

share|improve this answer
i have tried but it is showing following error Firefox can't establish a connection to the server at Oops! Google Chrome could not connect to – Shrujan Aug 17 '12 at 9:30
It seems MS has taken down permanently the http link you mentioned. But: the ftp link is working, at least every now and then... Right now it worked for me in Firefox, Chrome and with the ftp client of TotalCommander. Use "anonymous" as the user name and your email address as the password. – meisl Aug 17 '12 at 13:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .