Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Being quite versed in research and troubleshooting I am confused by this one.

System: Dell Latitude D630, XPSP3

I cannot drag files to an email message without getting an hourglass (does not attach) but allows me to use notes as if nothing happens. I can even shut down notes (with 2 processes that do not shut down in the background and have to use killnotes).

I cannot attach a file either, it either gives me an error note/reporting screen and shuts down.

What I have tried: Reinstalling, deleting/renaming cache.ndk, deleting/renaming desktop. file, deleting the %temp% file.

None of these have fixed the issue.

Any other ideas?

share|improve this question
    
Can you attach files to email messages by locating your cursor in the message body and selecting Attach from the File menu? –  rhsatrhs Aug 16 '12 at 15:17
    
Thanks for the reply, tried that. Reacts the same way as when I click the paperclip icon, just sends up the Lotus Notes box "an error has occurred" then sends error report. Doesn't usually show that box when I drag and drop, just hourglasses infinitely, but can still use notes. (I can even shutdown, etc. but still need to run killnotes to kill leftover processes dealing with attachment) –  Jason Aug 16 '12 at 15:59
    
Is an NSD file created in the IBM_Technical_Support folder (inside the Notes\Data folder)? –  rhsatrhs Aug 16 '12 at 17:00
    
is the file coming for a network share or the local harddrive? if you are able to 'pause' your antivirus, you might also try that. –  Zach Aug 16 '12 at 17:06
    
Zach: I can (sometimes) pause realtime protection on Symantec Endpoint protection but cannot at the moment. I am pulling only local files, nothing networked –  Jason Aug 16 '12 at 18:33
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.