Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Linksys E3200 main router and Linksys RE1000 range extender, which keeps dropping its connection to the router dozens of times a day. I have researched this on Google for quite a while and no one seems to have the answer. Some things I have done:

  1. Reserved RE1000's IP on the DHCP list to 192.168.1.100
  2. Moved RE1000 closer to the router. Signal at RE1000 is about 4 out of 5 bars, about -50 to -60 dB.
  3. Installed latest firmware version 1.0.2.
  4. Change channels many times on main router.

I really don't know what else to do. Would really love to set this thing on fire. I used to have a piece of crap TP-Link that's less than half the price and this Linksys bullcrap is performing much worse. The RE1000 works abou 75% of the time and the other 25% it drops 20 times within 30 minutes. Here is the log from the RE1000:

[4915] syslog: [INFO]Ping gateway 192.168.1.1 fail over 30 seconds.

[4915] syslog: [INFO]Disconnect from My Router, restart services.

[4916] syslog: [INFO]Connect to My Router successfully

[4928] syslog: [INFO]WL_STA_AUTHO fail, f=6008

[4929] syslog: [INFO]Device 00:26:08:E3:AE:8F disconnected from Wireless interface.

[4929] syslog: [INFO]Connect to My Router successfully

[4934] syslog: [INFO]Device 74:2F:68:8E:9F:62 connected to Wireless interface.

[4939] syslog: [INFO]Device B0:EC:71:0A:1F:30 connected to Wireless interface.

[4944] syslog: [INFO]IP:192.168.1.100/255.255.255.0 Gateway:192.168.1.1

[4947] syslog: [INFO]My Router link status: RSSI:-60 dBm, Noise:-73 dBm

[4977] syslog: [INFO]My Router link status: RSSI:-60 dBm, Noise:-81 dBm

[4992] syslog: [INFO]Ping gateway 192.168.1.1 fail over 30 seconds.

[4992] syslog: [INFO]Disconnect from My Router, restart services.

[4993] syslog: [INFO]Connect to My Router successfully

[5006] syslog: [INFO]WL_STA_AUTHO fail, f=6008

[5007] syslog: [INFO]Device 8C:FA:BA:47:1C:D7 disconnected from Wireless interface.

[5007] syslog: [INFO]Connect to My Router successfully

[5017] syslog: [INFO]Device B0:EC:71:0A:1F:30 connected to Wireless interface.

[5017] syslog: [INFO]Device 00:26:08:E3:AE:8F connected to Wireless interface.

[5017] syslog: [INFO]Device 74:2F:68:8E:9F:62 connected to Wireless interface.

[5017] syslog: [INFO]Device 8C:FA:BA:47:1C:D7 connected to Wireless interface.

[5023] syslog: [INFO]IP:192.168.1.100/255.255.255.0 Gateway:192.168.1.1

[5026] syslog: [INFO]My Router link status: RSSI:-62 dBm, Noise:-82 dBm

[5056] syslog: [INFO]My Router link status: RSSI:-51 dBm, Noise:-80 dBm

[5070] syslog: [INFO]Ping gateway 192.168.1.1 fail over 30 seconds.

[5070] syslog: [INFO]Disconnect from My Router, restart services.

[5072] syslog: [INFO]Connect to My Router successfully

[5085] syslog: [INFO]Device B0:EC:71:0A:1F:30 disconnected from Wireless interface.

[5085] syslog: [INFO]Connect to My Router successfully

[5095] syslog: [INFO]Device B0:EC:71:0A:1F:30 connected to Wireless interface.

[5095] syslog: [INFO]Device 74:2F:68:8E:9F:62 connected to Wireless interface.

[5095] syslog: [INFO]Device 8C:FA:BA:47:1C:D7 connected to Wireless interface.

[5097] syslog: [INFO]IP:192.168.1.100/255.255.255.0 Gateway:192.168.1.1

[5100] syslog: [INFO]My Router link status: RSSI:-58 dBm, Noise:-70 dBm

[5105] syslog: [INFO]Device 00:26:08:E3:AE:8F connected to Wireless interface.

[5115] syslog: [INFO]Device 04:46:65:6C:6E:4B connected to Wireless interface.

[5120] syslog: [INFO]Device 40:5F:BE:C9:11:BA connected to Wireless interface.

[5130] syslog: [INFO]My Router link status: RSSI:-54 dBm, Noise:-80 dBm

[5138] syslog: [INFO]Ping gateway 192.168.1.1 fail over 30 seconds.

[5138] syslog: [INFO]Disconnect from My Router, restart services.

[5139] syslog: [INFO]Connect to My Router successfully

[5152] syslog: [INFO]Device 40:5F:BE:C9:11:BA disconnected from Wireless interface.

[5153] syslog: [INFO]WL_STA_AUTHO fail, f=601b

[5154] syslog: [INFO]Connect to My Router successfully

[5162] syslog: [INFO]Device 00:26:08:E3:AE:8F connected to Wireless interface.

[5166] syslog: [INFO]IP:192.168.1.100/255.255.255.0 Gateway:192.168.1.1

[5169] syslog: [INFO]My Router link status: RSSI:-62 dBm, Noise:-82 dBm

[5187] syslog: [INFO]Device 40:5F:BE:C9:11:BA connected to Wireless interface.

PLEASE HELP!!

share|improve this question
    
Have you run several site surveys to see if there is another device (or devices) that are on the same channel. I had similar issue and it was a neighbours device conflicting. It took a number of tries as they turned it off when not in use to save power. –  Dave M Aug 16 '12 at 16:23
    
Each time your range extender asked the gateway with a ping it was ignored. please check your main router, make sure if there is an option [ping] allow discoverable enable it. –  tao Aug 16 '12 at 16:30
    
Thanks for your replies. I tried all the channels available on the device and none worked. I will look into the ping option, but at the moment I have given up on that crap and went back to my old cheapo TP Link repeater, which is working for now. The only downside is this device can only use WEP in repeater mode which means I have to use a random generated key, but I can live with that for now. I am so disappointed in Cisco. WRT54G used to be the shit. Now I don't wanna buy another Cisco product. I browsed thru the Cisco forums and I am far from the only one with the same feelings. Miserable. –  rabbid Aug 16 '12 at 17:53
    
Did you solve the ping problem? It's finally working? –  Sergi Mar 19 '13 at 18:14
    
nope. I returned the piece of **** and use an older shitty TP-Link that does the job –  rabbid Mar 29 '13 at 2:15

4 Answers 4

Had some issues like this. What struck me was that the RE1000 gets quite hot. So, I voided my warranty by opening the case and having it operate without upper lid. And, I killed the led that creates too much light. Since then, it operates quite reliably. But every 3-7 days, it still clogged. That was fixed by simply putting it on an old timeclock that resets the thing at 3am.

share|improve this answer

upgrading to a much more powerful router is a better option than purchasing a range extender, this is based on my own experience. a weak router will only send weaker signal across the range extender, get a router with 6 antennas.

share|improve this answer
    
That's nonsense. A signal does not go "across" a range extender. The extender reads the broadcast bits an re-broadcasts them. –  Isaac Rabinovitch Dec 13 '12 at 4:28

After a lot of trial and error with the RE1000 (v1) I finally found the solution for my situation where the RE1000 keeps reconnecting.

Put the router (here Dlink DHP-1565) on 192.168.1.x where x > 1 and leave the RE1000 on it's original 192.168.1.1. and I did not get any reconnecting anymore.

I also put the RE1000 on the routers DHCP reservation list with IP 192.168.1.1 but I'm not sure if this is really necessary unless you reposition the RE1000 a lot.

share|improve this answer

I experienced the same problem when I first installed my Linksys RE1000 at home. Two things helped me solving it:

  1. Setting a static IP on the RE1000, outside of the DHCP server scope (usually it's enough to set an IP with the last digits less than 100 and more than 5, like 192.168.1.10), and giving it my gateway/router and DNS addresses (not sure if required, but if you set them right, they don't harm).
  2. Going around my house, looking for the best wifi channel to use. This sounds simple, but in big houses (or with a lot of other WLANs in the neighbourhood) this may need some time and diligent note-taking.

In my experience, second point is by far the most important. It may happen that the best channel on one side of the building (the one where you have your modem/router) may be too crowded on the other side of the building where you plan to put the repeater, and it wont work because of this.

I found really helpful roaming around the house with my smartphone looking at the graphs of the Wifi Analyzer app for Android (another helpful network app for android is Fing).

This way I sketched a "map" of the building with the best channels to use for each room. In the end, I found that I needed to disable automatic wifi channel setup on my router, and set manually the wifi channel that worked best in most rooms.

Last tip: when choosing the channel to use, try to avoid interference sticking with channel 1, 6 or 11, and avoid channels in between such as 3 or 8.

(Now I'm doing this again, because I moved the repeater to another house, where finding the best channel is even more difficult, because the building is long and narrow and there are a lot of neighbours)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.