Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

well.

How to install mysql-workbench in CentOS6 i686?

first, su -c 'yum install mysql-workbench-gpl-5.2.42-1fc15.i686.rpm'

but

    --> Finished Dependency Resolution
Error: Package: mysql-workbench-gpl-5.2.42-1fc15.i686 (/mysql-workbench-gpl-5.2.42-1fc15.i686)
           Requires: libstdc++.so.6(GLIBCXX_3.4.15)
Error: Package: mysql-workbench-gpl-5.2.42-1fc15.i686 (/mysql-workbench-gpl-5.2.42-1fc15.i686)
           Requires: libpython2.7.so.1.0
Error: Package: mysql-workbench-gpl-5.2.42-1fc15.i686 (/mysql-workbench-gpl-5.2.42-1fc15.i686)
           Requires: libctemplate.so.0
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

any idea? thanks

share|improve this question
    
Make sure that you install build-essential. See if that will let you install workbench. – kobaltz Aug 16 '12 at 16:24
    
mm not work, yum install build-essential, and > "No package build-essential available." in the end – opmeitle Aug 16 '12 at 16:43
up vote 1 down vote accepted

You've downloaded the Fedora package. Go back and download the RHEL6 package.

share|improve this answer
    
perfect!! thanks!!! – opmeitle Aug 16 '12 at 17:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .