Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just accidentally sent the exact same e-mail twice to the same recipient (my computer was acting sluggish and I double clicked too many times). To avoid this, is there a way to either delay sending e-mails or set sync intervals for the desktop client? I'm using Lotus Notes 8.5.3

share|improve this question
add comment

2 Answers

You can edit your location document, go to the Mail tab and change "Mail file location" to Local (make sure to have a local replica of your mail). This opens up an additional field for "Transfer outgoing mail if" which you can set to a number. If you set this reasonable high mails will be held in the local mail.box database. You can then open mail.box and delete mails which should not be sent.

Using a local mail replica is something you should consider anyway for performance reasons. With a local replica you do not need to access the server for your mail file operations.

Here's a blog entry that describes the steps: http://blog.darrenduke.net/darren/ddbz.nsf/dx/notes-slow-use-a-local-replica.htm.

Here is IBM documentation on using and administering local mail file replicas in general: http://www.ibm.com/developerworks/lotus/library/local-mail-replicas/

share|improve this answer
1  
There isn't really a great way to add a send delay without doing some custom coding. The answer about replicating will work, but you don't really want to cause it not send until you multiple messages queue'd up because you may only send one email within a couple of hours and you don't want it waiting around. Plus there are advantages and disadvantages to working off a local replica, that may or may not be appropriate for your situation. If anything, check with your Notes administrators, there may be a reason you are configured a certain way. –  Zach Aug 17 '12 at 16:52
    
Good point about not wanting to queue up messages. You could also work offline or disable the replication of outgoing mail (meaning you would have to actively replicate mail to be sent). –  Per Henrik Lausten Aug 17 '12 at 19:47
add comment

Assuming your administrators have it enabled, you can go into your sent folder, right click on the sent message and do 'recall message'.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.