Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Samsung laptop with Synaptics Touchpad V7.5 running the v16.1.1.0 driver. Whenever I type, my touchpad becomes unresponsive.

Note that I can't find palmsense or an option that allows me to enable my touchpad while typing. Is there a way to fix it or does my computer just not allow it?

share|improve this question
    
Which operating system are you using? What is your laptop model name/number? –  tjollans Aug 18 '12 at 20:34
    
Win7. Model #: NP350U5C-S01CA –  MyNAME Aug 18 '12 at 20:44
    
I've had the same issue on an Asus G75VW I own. The issue seems to be common across laptops with Synaptics Touchpad. –  DanteTheEgregore Oct 7 '13 at 19:26
add comment

4 Answers 4

This sounds like a setting you can apply to prevent accidental pad touches during typing from putting the cursor in the wrong place. I have this on an acer netbook, and I can't remember quite how I set it. I now have a samsung series 3 with the same touchpad, and would like to be able to switch this on and off. I think you just have to keep digging in the help files, troubleshooting, etc both for the specific device and generically in case there's an option within the operating system.

Good luck!

Philip

share|improve this answer
add comment

Well, after a bit of looking around and giving up, I decided to downgrade my driver to v15.2.20. After the downgrade I managed to turn palmcheck to the minimum. My other driver didn't even have this option from what I saw, so I just downgraded. Now I can move my touchpad while typing. So.. Question answered. Thanks for the help anyways guys. :D

share|improve this answer
add comment

I have a Samsung laptop model is NP355V5C-A0EUK. My problem is i cant turn palmcheck off.

  • Open the driver for the touch-pad

  • You’ll see a list that looks expanded, but really it’s not

  • Click or double-click Pointing {--------- this is my problem there is no pointing just finger gestures

  • You’ll see Palm Sense right under it

  • Highlight Palm Sense then click the cogs on the right-hand side

share|improve this answer
    
I can't tell if this is an answer. Is this your solution to the question or are you having a similar problem as well? –  DanteTheEgregore Oct 7 '13 at 18:57
add comment

Have the same Samsung Series 3 laptop and I just figured it out:

  1. Open the driver for the touch-pad

    You’ll see a list that looks expanded, but really it’s not

  2. Click or double-click Pointing

    You’ll see Palm Sense right under it

  3. Highlight Palm Sense then click the cogs on the right-hand side

  4. Slide the sensitivity to the left (minimum)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.