Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a computer that I recieved from somebody but the hard disk said that it wasn't found. I opened it up, and removed the sata connected from the motherboard, and plugged it into another sata port (it looks different, but it's still a sata port) I turned the computer on, and it magically worked again. My guess was that the port was broken. I reinstalled Windows 7 on it, and I haven't had a chance to play with it, but it turns off after a while and the power button then blinks from blue to orange. I move the mouse and touch the keyboard and hit the power button but it won't turn on. I have to unplug it, wait like 20 seconds (for the power button to stop blinking) and then I can plug it back in. I get a windows error recovery screen when it boots back up. I don't get what the problem can be. What steps can I take to troubleshoot? When I get back to the desktop I don't get any messages. Ideas?

Note: The option "Computer Goes to sleep" is set to never.

share|improve this question
3  
The power LED changing colors probably indicates sleep mode. I know you've disabled sleep mode, but are you sure the computer isn't sleeping or hibernating? My friend had an issue where his Windows 7 computer couldn't wake from sleep unless "hybrid sleep" was disabled in power settings. –  Huskehn Aug 18 '12 at 3:07
    
I will check that out now. Thanks –  EGHDK Aug 18 '12 at 4:08
    
does it turn back on if you press the power button quickly? also desktop or laptop –  Kendrick Aug 20 '12 at 23:24
    
Okay, so @Huskehn had the answer. I disabled hybrid sleep and it worked perfectly. Also, Kendrick just as a note... this was a desktop. –  EGHDK Aug 21 '12 at 5:10
    
can you change the data travel cable once or can you check another hard disk on this sata port and then please tell what happens –  Ghost Answer Aug 21 '12 at 10:14

1 Answer 1

up vote 0 down vote accepted

I would try to disable "Hybrid Sleep" under the power settings right off the bat. If that doesn't do it, try to disable hibernation.

EDIT: I just realized this was answered in the comments section.

share|improve this answer
    
your edit: lol :D –  Vorac Aug 31 '12 at 10:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.