Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've recently noticed a rather peculiar problem cropping up in my ASUS P8Z68 Deluxe (not Gen3) mobo, which I'll describe below.

First a bit of background... About 3 weeks ago, when cold booting, the computer would constantly reboot itself in the space of 2-3 seconds - no boot screen, no display, nothing & scared the cr*p out of me. After checking all the connections doing a bit of sleuthing I figured it might be the CMOS battery** so I went out and got a new one, popped it in, hit the CMOS reset button at the back of the MOBO and that seemed to solve the problem initially. However, what I noticed was that while reboots from Windows/Linux were working correctly, the computer still went into infinite boot loop when doing a cold boot.

**The replaced CMOS battery is a standard Panasonic 3V CR-2032. Before I replaced the battery with the Panasonic 2032, I would always lose the BIOS config, so replacing the batter with Panasonic actually did fix something, though not all the way.

Now onto the real problem, here's what happens during a cold boot -

  1. Press the power button, computer starts up, a red LED near the bottom of the CPU socket lights up and it just stops right there with no further activity Q-LED display shows 59 and the LED is still lit up.
  2. Pressing the hardware reset key does nothing to reset the computer, so its totally hung up.Have to hold down the chassis power key for 5 odd seconds till the computer turns completely off
  3. Then wait for another 5-10 seconds for good measure, and hit the chassis power button again, this time the computer starts up, and proceeds a little further until it hits the BIOS boot screen where it says Overclocking failed! press F1 to continue (note that at this point I have not overclocked anything and the CPU and RAM are running at stock frequencies).
  4. So I hit 'F1' and proceed to enter the BIOS, where all I literally do is 'save settings and exit', literally nothing else
  5. From this point onwards, the computer boots correctly into whatever OS I choose (either Windows or Linux) I can use the computer just as if nothing is the matter, even reboot and go from one OS into the other, even enter and emerge from 'sleep' mode just so long as I don't shutdown completely.
  6. The moment I shutdown power completely and try to start the computer again (begin from cold boot), I am essentially back at step 1. above

Can anyone explain what is going on here and how I might be able to fix this?

share|improve this question
    
Love the look of the heatsinks on that board! Makes my P5Q Deluxe look boring and dated! (it is to a degree :P) –  HaydnWVN Aug 22 '12 at 12:22

1 Answer 1

up vote 1 down vote accepted

Since your CMOS battery replacement saves your BIOS settings, here are my views on what you should be doing to solve your problems.

  1. Update your BIOS to the latest version. Here is the Link : ASUS P8Z68 Downloads

  2. After the BIOS upgrade, disconnect all your hard-drives and other hardware like PCI cards and DVD ROMS and try some cold boots. If it works, you know one of the devices you disconnected has a problem and is pulling more power than required.

  3. If not, the error you get "Overclocking Failed!" is due to excess power consumption. One of the main reasons for this is the Graphics Card on the PCIe Slot. Try replacing it with another and try some cold boots.

  4. If the problem persists with no devices attached and a replaced Graphics Card, just for a last resort, try replacing your SMPS, if that's causing any power problems.

  5. After trying all this, and you still get this problem, you need to get your motherboard checked by your vendor, or worse case get it replaced.

share|improve this answer
1  
Spot on! Updating to the latest version of the BIOS fixed it right away. –  kpax Sep 7 '12 at 4:13
    
@kpax great that you could fix it just by upgrading the BIOS. Normally its always the graphics card creating the problems. –  aliasgar Sep 7 '12 at 9:42
    
Honestly this is the first time I've encountered a flaky BIOS issue screwing things up for me, probably would have thought of it after a lot of wasted time and effort - a real "note to self" moment there. –  kpax Sep 20 '12 at 16:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.