Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I started the computer, I saw this error:

"Windows cannot start because this file is missing : windows / system / config . Put the original Windows XP setup CD in hard disk then press R to repair system.

And the problem is when I wanted to install Windows or repair it, I receive the following message:

Make sure any hard disk drives are powered on and properly connected to your computer, and that any disk-related hardware configuration is correct. This may involve running a manufacturer-supplied diagnostic or setup program.

Setup cannot continue. To quit Setup, press F3.

How can I get around this problem and complete installation of Windows XP?

share|improve this question

closed as not a real question by techie007, 8088, Diogo, Canadian Luke, soandos Aug 20 '12 at 18:14

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
What have you tried? Did you follow the instructions on screen? –  user3463 Aug 19 '12 at 5:41
add comment

3 Answers

Possible hard drive failure or controller failure Check cables and assure all are tight. Possbly move to another port to test.

share|improve this answer
    
i,ve tried that but no good results ! –  Arash Aug 19 '12 at 13:40
add comment

Check in the BIOS setting SATA mode should be IDE. If not put it to IDE, save and exit.

Hope it helps.

share|improve this answer
    
Why should it be set to IDE? Why not use the proper storage controller drivers instead? –  techie007 Aug 18 '12 at 21:32
    
Yeah most important drivers too. –  ahmed Aug 18 '12 at 22:13
    
well how can i do that ? when i press on sata mode there are : disable - auto - enhanced - combained - non combained . –  Arash Aug 19 '12 at 13:32
    
so how can i do that ? can u give me the address in bios setup ? and when i press on sata mode there are : disable - enable - auto - enhanced - combained - non combained . and there is no ide mode ! which one do i have to choose ? plz help me more ... –  Arash Aug 19 '12 at 13:40
    
Make sure your BIOS is set the same as outlined for SATA mode= Enhanced. –  ahmed Aug 19 '12 at 14:36
add comment

You need to make sure your HDD is functional. Boot the computer and feel the hard drive simultaneously: can you feel the drive spinning up? If not, your hard drive is either dead or isn't receiving power. From there you can do voltage testing.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.