Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've searched the web for anyone having a similar problem and have had no success. My D-Link router has the latest firmware (1.35NA) and works flawlessly in all respects except for this. I have a password set up for the Admin and User accounts on the router and they both work fine until I enable remote management and do a required reboot. Suddenly the password won't work and a bank (default) has the same result. Has anyone experienced this or is able to duplicate my problem?

I've tried different combinations of remote management settings like SSL and different ports with no success.

Thanks for any help or advice.

share|improve this question
    
I know this is the standard textbook answer, but have you tried to do a complete factory restore the router? –  superuser Aug 19 '12 at 5:00
    
@superuser Well the few times that I've tried this and it locks me out of my router I have no choice but do a factory reset. I have a configuration file that I load once I do, but the factory reset in and of itself doesn't appear to help. I'll try doing a reset and not changing any other settings before I try remote management and see if that works. –  itslittlejohn Aug 19 '12 at 15:42
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.