Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a system that has been working fine for a long time, and has suddenly decided not to boot.

By not booting, I mean nothing at all -- no post screen, no nothing. It powers up, the fans spin, etc, but there's just no screen output (the monitor doesn't even come out of power save mode).

I bet the thing is spitting out beep codes, but alas, the chassis has no speaker to hook up to it, and nor does any other that I have lying around here (did they recently stop producing those or something?)

This is an ASUS A8N SLI DELUXE (AMD Socket 939) motherboard, with 2 sticks of Corsair RAM (2gb).

I think it's the RAM, but I'm not sure. Here's why:

I systematically swapped the arrangement of the 2 DIMMS, booting it after each combination. When I got to the combination that had them in the reverse order, much to my amazement, it BOOTED! But, as Windows 7 was starting up, it rebooted without warning. I tried again, this time sending it to recovery mode, and that BSOD'd.

So, I figured perhaps 1 of the 2 DIMMS was bad. I decided I'd just leave 1 DIMM in at a time in the first slot and see what happens. Neither booted. So, defeated, I put them back in into the combination that had worked prior... but it wouldn't boot! The same arrangement that worked before no longer works. I'm back to square one.

My theory is that 1 of the DIMMS is bad, and that for some reason the MoBo requires a pair of DIMMS, which explains why it won't boot even if I have just the 1 good DIMM in it. But I don't know if pairing them is a requirement.

Is this a sound theory? Does the fact that it momentarily booted up mean the CPU and MOBO are ok? Or might they still be at fault somehow? What should my next step be?

share|improve this question

Problem solved... It was in fact one of the DIMMs. When I was trying just having 1 of the 2 sticks installed I was putting it in the wrong slot. I would have though you'd put it in A_1, but no, you put it in B_1. RTFM. :)

share|improve this answer
If I suspect RAM issues, I try every slot. – Mike Christiansen Oct 4 '12 at 6:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .