Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Suddenly I don't have any connection on my laptop. Everything else runs fine. I can connect with my tablet and my mobile phone to the internet.

I can also connect to the WLAN. I get the correct IP from the router, but I am not able to connect any computer or NAS in the network, and cannot ping the router or Google and have no internet access.

I run Windows 7.

Any idea why it stopped working?

share|improve this question
I don't use windows, but do you even get the "world" icon above the network symbol? I think there is the world if there is connection through the gateway of the router. If there is, then you have gateway well. Otherwise, try to manually set up everything(IP, Gateway, DNS etc...) – Cláudio Pereira Aug 19 '12 at 11:21
thanks for your reply.i dont have the world, just the exlamationmark in yellow. i allready tried to set the values manualy. i also disabled the ipv6 :/ any other ideas ? thanks – joel Aug 19 '12 at 12:42
Im trying to help you with a plataform that i don't use... i apologize if im completly wrong. What does "conection diagnose" in network center says? The ip you used was in the free range of ip's, or you put any ip also covered by DHCP pool? The gateway was the router ip? Try and as DNS server. Netmask should be or /24. – Cláudio Pereira Aug 19 '12 at 12:53
the connecton diagnose says there is no problem :( i used another free ip from the router, not the same as it was before. also tried and i does not help :( – joel Aug 19 '12 at 13:22
Where did you tried (You should say: "On the DNS setting of course :D") Tell me that you didn't set as the computer ip. Check what is the DHCP pool range – Cláudio Pereira Aug 19 '12 at 13:28

Most likely your laptop has lost its DNS setting. I've had this happen when, apparently, my ISP changed DNS configuration information and it only partially propagated through the modem.

And keep in mind that your tablet and phone may be using a DNS supplied by the phone vendor, and not the one supplied by the ISP.

In any event, completely rebooting your system, including modem, router, and laptop, may be necessary to correct things. And in some cases I've simply had to wait several hours for my ISP to fix things at the head end.

share|improve this answer

This kind of problems may raise from many different reasons and because of that you should start by narrowing possibilities down.

  1. Can you `ping` your router by its `ip` address?
  2. Can you `ping` other LAN devices using its `ip` address?
  3. Can you `ping` (Google DNS)

If you got responses

from any of above ping commands then you have some kind of connection to router. 1. Connection to router is working. 2. Routing to LAN works well. 3. Routing and connection to internet is working well.

If this (respond to ping, no ingernet) then problem most probably lies somewhere within DNS system. If you got response from router (1) but not from LAN (2) or WAN (3) then it could be routing problem. (wrong network mask, wrong gateway, etc)

If you do not get any responses

from any ping commands then go check your wiring/wifi connections. After that check your ip address configuration (from computer) and includee this information to your question. For example you could run command ipconfig /all and copy its output to your question.

share|improve this answer
  • ROUTER is getting overheated.
  • Shut down your ROUTER and NOTEBOOK/connected devices & PCs for 10 minutes to ambient temperature. I mean completely unplaug from the electrical socket.
  • Remove laptop battery and let the laptop discharge static electricity.
  • Restart.
share|improve this answer
Why would the other devices work? – Cláudio Pereira Aug 19 '12 at 13:08
They may not be using WPA2 encryption that laptop is using (just a guess). – C2940680 Aug 19 '12 at 13:10
I didn't knew that a sigle router could run two autentication methods. At least my 50$ router can't... bad luck cheap router :P – Cláudio Pereira Aug 19 '12 at 13:14
but why did the network run for the whole last year with the same router and it stopt working just yet? i did already unplug all devices, even the battery from the laptop for one hour..did also not help :/ – joel Aug 19 '12 at 13:23
@joel Can you try with another router, or try to setup a computer that this router never saw before? – Cláudio Pereira Aug 19 '12 at 13:27

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.