Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had a PC that, when I turned it on, the system turns off just a moment after I power it on.
I replaced the power supply and used a power supply of another PC. Problem solved, but there's another problem.

When I want to restart or power off computer from Windows using this dialog, Windows cannot power off and freeze!

Even in the Windows installation process when Windows setup needs to restart the computer, the system freezes (mouse works but the system does not restart and I restart it using the restart button)

How can I resolve this problem?

share|improve this question
    
Have you tested your RAM and or HDD? –  Ƭᴇcʜιᴇ007 Aug 19 '12 at 16:03
    
Yes..but it not related to that...i say problem is when i want to reboot or shutdown system... –  Jeson Park Aug 19 '12 at 20:33
    
Please consider editing your question to make it clearer. I appreciate that English may not be your first language, but it is very difficult to understand what you are asking. –  user3463 Aug 20 '12 at 3:57
    
@RandolphWest:yes.of course! english is not my first language.bu i think i clearly say "system do not power off or restart when i press their button in "Turn of computer "windows shutdown all service and show log off messages but then never restart or shutdown. –  Jeson Park Aug 20 '12 at 6:41
    
From the attached image, I am assuming that you are using winXP. Please re-tag it accordingly. –  terdon Aug 20 '12 at 13:39

1 Answer 1

up vote 1 down vote accepted

Please check in your BIOS if you have ACPI activated. Also, in other forums people with the same problem claim they solved this issue by re-flashing their BIOS when the first possible solution I gave you did not work.

(note: I assume the problem resides in your BIOS, since even during the installation process of the OS it fails to reboot on its own.)

share|improve this answer
    
thank zenu but i think problem is from Power supply. because is install OS using 8 gig Flash Drive and system dont power off in installation process...What comes to your mind? –  Jeson Park Dec 12 '12 at 16:15
    
the computer not being able to reboot even from installation process indicates hardware problem or bios problem, also, you changed PSU. what are the odds the two are faulty? –  Lorenzo Von Matterhorn Dec 12 '12 at 17:13
    
i dunno!!! when i press reboot button computer power off...when is click restart button in windows shutdown dialog computer power off..... –  Jeson Park Dec 13 '12 at 11:07
    
what you just said was a description of your problem, I got that. you need someone else to help you, since it seems you are not fully understanding me, sorry. –  Lorenzo Von Matterhorn Dec 13 '12 at 14:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.